<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>The Work, a Photo Essay | Afroculinaria</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://afroculinaria.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=afroculinaria.com&amp;id=19081046&amp;t=1504767220&amp;back=https%3A%2F%2Fafroculinaria.com%2F2017%2F09%2F05%2Fthe-work-a-photo-essay%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//afroculinaria.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Afroculinaria &raquo; Feed" href="https://afroculinaria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afroculinaria &raquo; Comments Feed" href="https://afroculinaria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afroculinaria &raquo; The Work, a Photo&nbsp;Essay Comments Feed" href="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1uwyAMfKF57COquh/TnsUQl9BCjIA0zduPhFVZ2w3lT3SH72zHthg9KO4T9Um4AbwdtOmjGL1iB9EZS9Mde1YxPom/bdacKIojJY/qBAt7kEvLeq3DocU2Cm1Zot2mTWMOTTkO57daM4EsJmrBc0x3rGZTHCi/O49pVjhqDZIll2U122haTblOlvxgSHSpWpzfXQvNsMszq3ZW1iClDxQj5K8zg4PU5d4efeVZ+EGuAxMxTZZgybPlXw6oSDKXTUq+FP8WZ2Rl0ILJkltSzEb0nErwCmpZNTFYVpgM9zcEDhZNqB/BfEMZ6mUzK62ZUM3JJYYV/Tffrvl1u1/u87X52O9emmb/fvwGYghEIw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://afroculinaria.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AJC Decatur Book Festival | The Cooking Gene: A Journey Through African American Culinary History in the Old&nbsp;South' href='https://afroculinaria.com/2017/09/01/ajc-decatur-book-festival-the-cooking-gene-a-journey-through-african-american-culinary-history-in-the-old-south/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/" />
<link rel='shortlink' href='http://wp.me/p1i3QO-1Dw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fafroculinaria.com%2F2017%2F09%2F05%2Fthe-work-a-photo-essay%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fafroculinaria.com%2F2017%2F09%2F05%2Fthe-work-a-photo-essay%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Work, a Photo Essay" />
<meta property="og:url" content="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/" />
<meta property="og:description" content="Those hot rolls come from a place of love. And I can enjoy them with friends in ways the past never allowed. Soft shelled crabs are a food I don&#8217;t indulge in but it&#8217;s a challenge to mak…" />
<meta property="article:published_time" content="2017-09-05T19:21:44+00:00" />
<meta property="article:modified_time" content="2017-09-05T19:21:52+00:00" />
<meta property="og:site_name" content="Afroculinaria" />
<meta property="og:image" content="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@KosherSoul" />
<meta name="twitter:text:title" content="The Work, a Photo&nbsp;Essay" />
<meta name="twitter:image:src" content="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KosherSoul" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/6c7cdfb1a05695232ee591277ddd24e2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/6c7cdfb1a05695232ee591277ddd24e2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/6c7cdfb1a05695232ee591277ddd24e2?s=114" />
<link rel='openid.server' href='https://afroculinaria.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://afroculinaria.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://afroculinaria.com/osd.xml" title="Afroculinaria" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Afroculinaria" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Exploring Culinary Traditions of Africa, African America and the African Diaspora" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://afroculinaria.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/6c7cdfb1a05695232ee591277ddd24e2?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Work, a Photo&nbsp;Essay | Afroculinaria on WordPress.com" />
<meta name="description" content="Those hot rolls come from a place of love. And I can enjoy them with friends in ways the past never allowed. Soft shelled crabs are a food I don&#039;t indulge in but it&#039;s a challenge to make new local foods from the Chesapeake South sing. It&#039;s a pleasure to be able to eat with&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://afroculinaria.files.wordpress.com/2011/01/zoom3-ms.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6294 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://afroculinaria.com/" title="Afroculinaria" rel="home">Afroculinaria</a>
					</span>
				</div>
				<div id="site-description">Exploring Culinary Traditions of Africa, African America and the African Diaspora</div>

										<a class="home-link" href="https://afroculinaria.com/" title="Afroculinaria" rel="home">
							<img width="940" height="198" src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=940&amp;h=198&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=940&amp;h=198&amp;crop=1 940w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=1880&amp;h=396&amp;crop=1 1880w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=150&amp;h=32&amp;crop=1 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=300&amp;h=63&amp;crop=1 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=768&amp;h=162&amp;crop=1 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=1024&amp;h=216&amp;crop=1 1024w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="6303" data-permalink="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/wp-image-781115653/" data-orig-file="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wp-image-781115653" data-image-description="" data-medium-file="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=225" data-large-file="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=640" />						</a>
									</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://afroculinaria.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://afroculinaria.com/about/">About Afroculinaria</a>
<ul class='children'>
	<li class="page_item page-item-5931"><a href="https://afroculinaria.com/about/how-to-get-a-copy-of-the-cooking-gene/">HOW TO GET A COPY OF THE COOKING&nbsp;GENE</a></li>
</ul>
</li>
<li class="page_item page-item-1933"><a href="https://afroculinaria.com/contact-me/">Contact Michael</a></li>
<li class="page_item page-item-1965"><a href="https://afroculinaria.com/dinner-at-historic-stagville-durham-nc-dont-miss-this-september-7-2013/">Tracing Your Roots Back to Africa: A Primer&nbsp;Course</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://afroculinaria.com/2017/09/01/ajc-decatur-book-festival-the-cooking-gene-a-journey-through-african-american-culinary-history-in-the-old-south/" rel="prev"><span class="meta-nav">&larr;</span> AJC Decatur Book Festival | The Cooking Gene: A Journey Through African American Culinary History in the Old&nbsp;South</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-6294" class="post-6294 post type-post status-publish format-standard has-post-thumbnail hentry category-african-american-food-history category-events-and-appearances category-food-and-slavery category-food-philosophy-at-afroculinaria category-heirloom-gardeningheritage-breeds-and-wildcrafting category-scholars category-scholars-elders-and-wise-folk category-the-cooking-gene tag-colonial-and-antebellum-south tag-colonial-williamsburg tag-heritage-harvest-festival-the-cooking-gene tag-seasonal-eating">
											<h2 class="entry-title"><a href="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/" rel="bookmark">The Work, a Photo&nbsp;Essay</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/" title="3:21 pm" rel="bookmark"><span class="entry-date">September 5, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://afroculinaria.com/author/michaelwtwitty/" title="View all posts by michaelwtwitty" rel="author">michaelwtwitty</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Those hot rolls come from a place of love.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2040494257.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2040494257.jpg?w=640" alt="" class="wp-image-6282 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2040494257.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2040494257.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2040494257.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2040494257.jpg 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>And I can enjoy them with friends in ways the past never allowed.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2118847887.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2118847887.jpg?w=640" alt="" class="wp-image-6283 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2118847887.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2118847887.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2118847887.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2118847887.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2118847887.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2118847887.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>Soft shelled crabs are a food I don&#8217;t indulge in but it&#8217;s a challenge to make new local foods from the Chesapeake South sing.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2147244053.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2147244053.jpg?w=640" alt="" class="wp-image-6285 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2147244053.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2147244053.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2147244053.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2147244053.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2147244053.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2147244053.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>It&#8217;s a pleasure to be able to eat with the seasons.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1123623667.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1123623667.jpg?w=640" alt="" class="wp-image-6286 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1123623667.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1123623667.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1123623667.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1123623667.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1123623667.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>And see the Red Devon cattle in the pasture and enjoy their milk.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-766374656.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-766374656.jpg?w=640" alt="" class="wp-image-6287 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-766374656.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-766374656.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-766374656.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-766374656.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-766374656.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-766374656.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>And watch a garden come to life that represents the Ancestors.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1008567895.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1008567895.jpg?w=640" alt="" class="wp-image-6288 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1008567895.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1008567895.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1008567895.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1008567895.jpg 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>I love learning about the intersection of nature and culture.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-789109649.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-789109649.jpg?w=640" alt="" class="wp-image-6289 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-789109649.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-789109649.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-789109649.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-789109649.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-789109649.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-789109649.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>It thrills me to know we had a different relationship with all the species we relies upon.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1006948263.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1006948263.jpg?w=640" alt="" class="wp-image-6290 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1006948263.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1006948263.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1006948263.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1006948263.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1006948263.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1006948263.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>This has been a good year for okra.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1052693934.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1052693934.jpg?w=640" alt="" class="wp-image-6291 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1052693934.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1052693934.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1052693934.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1052693934.jpg 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>And beans</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-48277911.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-48277911.jpg?w=640" alt="" class="wp-image-6292 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-48277911.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-48277911.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-48277911.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-48277911.jpg 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>And melons</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1859171553.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1859171553.jpg?w=640" alt="" class="wp-image-6293 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1859171553.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1859171553.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1859171553.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1859171553.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1859171553.jpg 1022w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>For sweet potato greens</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-349969196.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-349969196.jpg?w=640" alt="" class="wp-image-6296 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-349969196.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-349969196.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-349969196.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-349969196.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-349969196.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>And tender cymling squash&nbsp;</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-763876383.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-763876383.jpg?w=640" alt="" class="wp-image-6297 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-763876383.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-763876383.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-763876383.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-763876383.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-763876383.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1720030251.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1720030251.jpg?w=640" alt="" class="wp-image-6299 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1720030251.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1720030251.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1720030251.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1720030251.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1720030251.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1720030251.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a>And for hot peach cobbler too..</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1188389041.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1188389041.jpg?w=640" alt="" class="wp-image-6300 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1188389041.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1188389041.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1188389041.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1188389041.jpg 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1444389358.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1444389358.jpg?w=640" alt="" class="wp-image-6301 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1444389358.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1444389358.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1444389358.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1444389358.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1444389358.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>And for herbs and fresh tomatoes&nbsp;</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2017377986.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2017377986.jpg?w=640" alt="" class="wp-image-6302 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-2017377986.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2017377986.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2017377986.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-2017377986.jpg 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>YES we fry ribs, but its not a habit.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=640" alt="" class="wp-image-6303 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-781115653.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>And we cook as a community</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1692797997.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1692797997.jpg?w=640" alt="" class="wp-image-6304 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1692797997.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1692797997.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1692797997.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1692797997.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1692797997.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1131866032.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1131866032.jpg?w=640" alt="" class="wp-image-6305 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1131866032.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1131866032.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1131866032.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1131866032.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1131866032.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1131866032.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>I learn from time alone in the woods:</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-259183764.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-259183764.jpg?w=640" alt="" class="wp-image-6306 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-259183764.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-259183764.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-259183764.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-259183764.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-259183764.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>And from the trees&#8230;</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-905300044.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-905300044.jpg?w=640" alt="" class="wp-image-6307 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-905300044.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-905300044.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-905300044.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-905300044.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-905300044.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>We cook the food of Africa too.</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1214957830.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1214957830.jpg?w=640" alt="" class="wp-image-6308 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1214957830.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1214957830.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1214957830.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1214957830.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1214957830.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1214957830.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>Seasoned well</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1416146481.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1416146481.jpg?w=640" alt="" class="wp-image-6310 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1416146481.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1416146481.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1416146481.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1416146481.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1416146481.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>Roasting lamb with hot peppers as they did..</p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-578922794.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-578922794.jpg?w=640" alt="" class="wp-image-6311 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-578922794.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-578922794.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-578922794.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-578922794.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-578922794.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-252456396.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-252456396.jpg?w=640" alt="" class="wp-image-6312 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-252456396.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-252456396.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-252456396.jpg?w=113 113w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-252456396.jpg?w=225 225w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-252456396.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p><a href="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1760762447.jpg"><img src="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1760762447.jpg?w=640" alt="" class="wp-image-6313 alignnone size-full" srcset="https://afroculinaria.files.wordpress.com/2017/09/wp-image-1760762447.jpg?w=640 640w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1760762447.jpg?w=1280 1280w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1760762447.jpg?w=150 150w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1760762447.jpg?w=300 300w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1760762447.jpg?w=768 768w, https://afroculinaria.files.wordpress.com/2017/09/wp-image-1760762447.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"  ></a></p>
<p>Cooking our way back home&#8230;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-152536230" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-152536230');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-152536230",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-152536230'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-878651905" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-878651905');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-878651905",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-878651905'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19081046-6294-59b0ecf454760' data-src='//widgets.wp.com/likes/#blog_id=19081046&amp;post_id=6294&amp;origin=afroculinaria.wordpress.com&amp;obj_id=19081046-6294-59b0ecf454760' data-name='like-post-frame-19081046-6294-59b0ecf454760'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/3c8a1806abf52df28c1f27dd88c676fe?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About michaelwtwitty</h2>
							I am a Judaics teacher and Culinary Historian focusing on the foodways of Africa, enslaved African Americans, African America and the African and Jewish diasporas.							<div id="author-link">
								<a href="https://afroculinaria.com/author/michaelwtwitty/" rel="author">
									View all posts by michaelwtwitty <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://afroculinaria.com/category/african-american-food-history/" rel="category tag">African American Food History</a>, <a href="https://afroculinaria.com/category/events-and-appearances/" rel="category tag">Events and Appearances</a>, <a href="https://afroculinaria.com/category/food-and-slavery/" rel="category tag">Food and Slavery</a>, <a href="https://afroculinaria.com/category/food-philosophy-at-afroculinaria/" rel="category tag">Food Philosophy at Afroculinaria</a>, <a href="https://afroculinaria.com/category/heirloom-gardeningheritage-breeds-and-wildcrafting/" rel="category tag">Heirloom Gardening/Heritage Breeds and Wildcrafting</a>, <a href="https://afroculinaria.com/category/scholars/" rel="category tag">Scholars</a>, <a href="https://afroculinaria.com/category/scholars-elders-and-wise-folk/" rel="category tag">Scholars, Elders and Wise Folk</a>, <a href="https://afroculinaria.com/category/the-cooking-gene/" rel="category tag">The Cooking Gene</a> and tagged <a href="https://afroculinaria.com/tag/colonial-and-antebellum-south/" rel="tag">colonial and antebellum South</a>, <a href="https://afroculinaria.com/tag/colonial-williamsburg/" rel="tag">Colonial Williamsburg</a>, <a href="https://afroculinaria.com/tag/heritage-harvest-festival-the-cooking-gene/" rel="tag">Heritage harvest Festival. The Cooking Gene</a>, <a href="https://afroculinaria.com/tag/seasonal-eating/" rel="tag">seasonal eating</a>. Bookmark the <a href="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/" title="Permalink to The Work, a Photo&nbsp;Essay" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://afroculinaria.com/2017/09/01/ajc-decatur-book-festival-the-cooking-gene-a-journey-through-african-american-culinary-history-in-the-old-south/" rel="prev"><span class="meta-nav">&larr;</span> AJC Decatur Book Festival | The Cooking Gene: A Journey Through African American Culinary History in the Old&nbsp;South</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">2 Responses to <em>The Work, a Photo&nbsp;Essay</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-merrildsmith even thread-even depth-1 highlander-comment" id="li-comment-38898">
		<div id="comment-38898">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/469792d56bb2e7a591fc83beb124b16a?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://merrildsmith.wordpress.com' rel='external nofollow' class='url'>merrildsmith</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/#comment-38898">
				September 6, 2017 at 7:51 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What a beautiful post! Thank you.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/?replytocom=38898#respond' onclick='return addComment.moveForm( "comment-38898", "38898", "respond", "6294" )' aria-label='Reply to merrildsmith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-38899">
		<div id="comment-38899">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cac6f7a85a7b8ade3b4c28ce12f6a2ac?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Alisa Boyd</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/#comment-38899">
				September 6, 2017 at 10:10 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Beautiful photos, beautiful thoughts.  My grandmother made a wonderful peach cobbler, and your pictures of that brought back many good memories.  Also,I didn&#8217;t know sweet potato greens were edible!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/?replytocom=38899#respond' onclick='return addComment.moveForm( "comment-38899", "38899", "respond", "6294" )' aria-label='Reply to Alisa Boyd'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/the-work-a-photo-essay/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://afroculinaria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7a159b40fe" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/the-work-a-photo-essay/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4f2b78606" /></p>
<input type="hidden" name="genseq" value="1504767220" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://afroculinaria.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="facebook-likebox-3" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MichaelWTwitty" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MichaelWTwitty"><a href="https://www.facebook.com/MichaelWTwitty"></a></blockquote></div>
		</div>
		</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Support The Cooking Gene Research Trip</h3>			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=6FMWWFN5WHVQY"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="" /></a></div>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/koshersoul'>Twitter Updates</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/BreeNewsome'>BreeNewsome</a>: You hire PR firms to help you figure out strategies for framing systemic injustice as issues of police &amp; community misunde… 				<a href="http://twitter.com/koshersoul/statuses/905661753979060230" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/BreeNewsome'>BreeNewsome</a>: You are so committed to not doing that, you are more willing to spend money on settling police brutality cases than fundin… 				<a href="http://twitter.com/koshersoul/statuses/905661211060011008" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/BreeNewsome'>BreeNewsome</a>: And you (elected officials) know damn well that&#039;s what needs to happen. You are actively choosing not to do that 				<a href="http://twitter.com/koshersoul/statuses/905660759862009858" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/BreeNewsome'>BreeNewsome</a>: I don&#039;t need you to hand out ice cream or play bball w/ kids in my community. I need you to transfer funds from police to… 				<a href="http://twitter.com/koshersoul/statuses/905660720674738176" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/BreeNewsome'>BreeNewsome</a>: I&#039;m not doing this nonsense with folks anymore. I&#039;m really not. 				<a href="http://twitter.com/koshersoul/statuses/905660698717544448" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/koshersoul"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @koshersoul</a></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://afroculinaria.com/2017/09/05/the-work-a-photo-essay/">The Work, a Photo&nbsp;Essay</a>
						</li>
					<li>
				<a href="https://afroculinaria.com/2017/09/01/ajc-decatur-book-festival-the-cooking-gene-a-journey-through-african-american-culinary-history-in-the-old-south/">AJC Decatur Book Festival | The Cooking Gene: A Journey Through African American Culinary History in the Old&nbsp;South</a>
						</li>
					<li>
				<a href="https://afroculinaria.com/2017/08/25/theyre-trying-to-take-away-our-culture-theyre-trying-to-take-away-our-history-a-wake-up-call-from-a-twitter-thread/">&#8220;They&#8217;re trying to take away our culture. They&#8217;re trying to take away our history,&#8221; A Wake Up Call From a Twitter&nbsp;Thread</a>
						</li>
					<li>
				<a href="https://afroculinaria.com/2017/08/24/come-see-me-in-san-francisco-829-830/">Come See Me in San Francisco&nbsp;8/29-8/30</a>
						</li>
					<li>
				<a href="https://afroculinaria.com/2017/08/19/enjoyed-the-art-in-the-cooking-gene-meet-my-illustrator-stephen-crotts/">Enjoyed the art in The Cooking Gene? Meet my illustrator, Stephen&nbsp;Crotts!</a>
						</li>
				</ul>
		</li>		<li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://afroculinaria.com/2017/09/'>September 2017</a></li>
	<li><a href='https://afroculinaria.com/2017/08/'>August 2017</a></li>
	<li><a href='https://afroculinaria.com/2017/07/'>July 2017</a></li>
	<li><a href='https://afroculinaria.com/2017/06/'>June 2017</a></li>
	<li><a href='https://afroculinaria.com/2017/05/'>May 2017</a></li>
	<li><a href='https://afroculinaria.com/2017/04/'>April 2017</a></li>
	<li><a href='https://afroculinaria.com/2017/03/'>March 2017</a></li>
	<li><a href='https://afroculinaria.com/2017/02/'>February 2017</a></li>
	<li><a href='https://afroculinaria.com/2017/01/'>January 2017</a></li>
	<li><a href='https://afroculinaria.com/2016/12/'>December 2016</a></li>
	<li><a href='https://afroculinaria.com/2016/10/'>October 2016</a></li>
	<li><a href='https://afroculinaria.com/2016/09/'>September 2016</a></li>
	<li><a href='https://afroculinaria.com/2016/08/'>August 2016</a></li>
	<li><a href='https://afroculinaria.com/2016/07/'>July 2016</a></li>
	<li><a href='https://afroculinaria.com/2016/06/'>June 2016</a></li>
	<li><a href='https://afroculinaria.com/2016/04/'>April 2016</a></li>
	<li><a href='https://afroculinaria.com/2016/03/'>March 2016</a></li>
	<li><a href='https://afroculinaria.com/2016/02/'>February 2016</a></li>
	<li><a href='https://afroculinaria.com/2016/01/'>January 2016</a></li>
	<li><a href='https://afroculinaria.com/2015/12/'>December 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/11/'>November 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/10/'>October 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/09/'>September 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/08/'>August 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/07/'>July 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/06/'>June 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/05/'>May 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/04/'>April 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/03/'>March 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/02/'>February 2015</a></li>
	<li><a href='https://afroculinaria.com/2015/01/'>January 2015</a></li>
	<li><a href='https://afroculinaria.com/2014/12/'>December 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/11/'>November 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/10/'>October 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/09/'>September 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/08/'>August 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/07/'>July 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/06/'>June 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/05/'>May 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/04/'>April 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/03/'>March 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/02/'>February 2014</a></li>
	<li><a href='https://afroculinaria.com/2014/01/'>January 2014</a></li>
	<li><a href='https://afroculinaria.com/2013/12/'>December 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/11/'>November 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/10/'>October 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/09/'>September 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/08/'>August 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/07/'>July 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/06/'>June 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/05/'>May 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/04/'>April 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/03/'>March 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/02/'>February 2013</a></li>
	<li><a href='https://afroculinaria.com/2013/01/'>January 2013</a></li>
	<li><a href='https://afroculinaria.com/2012/12/'>December 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/11/'>November 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/10/'>October 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/09/'>September 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/08/'>August 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/07/'>July 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/06/'>June 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/05/'>May 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/04/'>April 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/03/'>March 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/02/'>February 2012</a></li>
	<li><a href='https://afroculinaria.com/2012/01/'>January 2012</a></li>
	<li><a href='https://afroculinaria.com/2011/12/'>December 2011</a></li>
	<li><a href='https://afroculinaria.com/2011/11/'>November 2011</a></li>
	<li><a href='https://afroculinaria.com/2011/10/'>October 2011</a></li>
	<li><a href='https://afroculinaria.com/2011/09/'>September 2011</a></li>
	<li><a href='https://afroculinaria.com/2011/05/'>May 2011</a></li>
	<li><a href='https://afroculinaria.com/2011/02/'>February 2011</a></li>
	<li><a href='https://afroculinaria.com/2011/01/'>January 2011</a></li>
		</ul>
		</li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-63737775"><a href="https://afroculinaria.com/category/african-american-food-history/" >African American Food History</a>
</li>
	<li class="cat-item cat-item-74475511"><a href="https://afroculinaria.com/category/african-food-culture/" >African Food Culture</a>
</li>
	<li class="cat-item cat-item-383474"><a href="https://afroculinaria.com/category/cultural-politics/" >Cultural Politics</a>
</li>
	<li class="cat-item cat-item-74475660"><a href="https://afroculinaria.com/category/diaspora-food-culture/" >Diaspora Food Culture</a>
</li>
	<li class="cat-item cat-item-409361597"><a href="https://afroculinaria.com/category/elders-and-wise-folk/" >Elders and Wise Folk</a>
</li>
	<li class="cat-item cat-item-13752721"><a href="https://afroculinaria.com/category/events-and-appearances/" >Events and Appearances</a>
</li>
	<li class="cat-item cat-item-74475672"><a href="https://afroculinaria.com/category/food-and-slavery/" >Food and Slavery</a>
</li>
	<li class="cat-item cat-item-74476450"><a href="https://afroculinaria.com/category/food-people-and-food-places/" >Food People and Food Places</a>
</li>
	<li class="cat-item cat-item-74476320"><a href="https://afroculinaria.com/category/food-philosophy-at-afroculinaria/" >Food Philosophy at Afroculinaria</a>
</li>
	<li class="cat-item cat-item-74475840"><a href="https://afroculinaria.com/category/heirloom-gardeningheritage-breeds-and-wildcrafting/" >Heirloom Gardening/Heritage Breeds and Wildcrafting</a>
</li>
	<li class="cat-item cat-item-743598"><a href="https://afroculinaria.com/category/jewish-stuff/" >Jewish Stuff</a>
</li>
	<li class="cat-item cat-item-74478034"><a href="https://afroculinaria.com/category/pop-culture-and-pop-food/" >Pop Culture and Pop Food</a>
</li>
	<li class="cat-item cat-item-6270"><a href="https://afroculinaria.com/category/publications/" >Publications</a>
</li>
	<li class="cat-item cat-item-2832"><a href="https://afroculinaria.com/category/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-30735"><a href="https://afroculinaria.com/category/scholars/" >Scholars</a>
</li>
	<li class="cat-item cat-item-74475635"><a href="https://afroculinaria.com/category/scholars-elders-and-wise-folk/" >Scholars, Elders and Wise Folk</a>
</li>
	<li class="cat-item cat-item-73606773"><a href="https://afroculinaria.com/category/the-cooking-gene/" >The Cooking Gene</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://afroculinaria.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://afroculinaria.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://afroculinaria.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://afroculinaria.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://afroculinaria.com/" title="Afroculinaria" rel="home">
					Afroculinaria				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3c8a1806abf52df28c1f27dd88c676fe">
	</div>
	<div class="grofile-hash-map-469792d56bb2e7a591fc83beb124b16a">
	</div>
	<div class="grofile-hash-map-cac6f7a85a7b8ade3b4c28ce12f6a2ac">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/afroculinaria.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/afroculinaria.wordpress.com\/wp-login.php?action=logout&_wpnonce=5632519ecb","homeURL":"https:\/\/afroculinaria.com\/","postID":"6294","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19081046" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://afroculinaria.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Afroculinaria" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="db649fe676" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/the-work-a-photo-essay/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19081046","siteName":"Afroculinaria","siteURL":"https:\/\/afroculinaria.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/6c7cdfb1a05695232ee591277ddd24e2?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/afroculinaria.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fafroculinaria.com%2F2017%2F09%2F05%2Fthe-work-a-photo-essay%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/afroculinaria.com\/wp-admin\/admin-ajax.php","nonce":"bd8625cc66","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"65c81873af\" \/>","referer":"https:\/\/afroculinaria.com\/2017\/09\/05\/the-work-a-photo-essay\/","canFollow":"1","feedID":"787888","statusMessage":"","customizeLink":"https:\/\/afroculinaria.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fafroculinaria.wordpress.com%2F2017%2F09%2F05%2Fthe-work-a-photo-essay%2F","postID":"6294","shortlink":"http:\/\/wp.me\/p1i3QO-1Dw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/afroculinaria.com\/6294","statsLink":"https:\/\/wordpress.com\/stats\/post\/6294\/afroculinaria.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 37,193 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/afroculinaria.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fafroculinaria.com%2F2017%2F09%2F05%2Fthe-work-a-photo-essay%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/afroculinaria.com\/wp-admin\/admin-ajax.php","nonce":"2a4cd7e02e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/afroculinaria.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fafroculinaria.com%2F2017%2F09%2F05%2Fthe-work-a-photo-essay%2F","blog_id":"19081046","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19081046&v=wpcom&tz=-4&user_id=0&subd=afroculinaria","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9kN0OwiAMhV9I1qnx58b4KIZBVRgFLDD17cXE6S7MrmhOTz9OC/coVPAZfQabQONgFMZHY9MCJi0qIrpyMT6BMz0muBUseJVeO+TRbLxyRddmBalAVAcFY3TPhoyfIVrMUaoeThUAZ6mwC6EXSB3qmSmpK1V0koFkysi1EmFAZvOO8NXmCCqb4N+Eb/VvlRR/6ae6rTfg5+dppq4/fynJoSR047JiFOby9SYRZrFu2s9tAlP1H+mw3LSr7X65W7X2BU3IpzM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "afroculinaria.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19081046','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19081046','v':'wpcom','tz':'-4','user_id':'0','post':'6294','subd':'afroculinaria'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFFLVm5GVksuM0Y2fF9fck4vTENnT25VcGpzZmRQLnU0YnhrUWdyTnpJJXc5cjRXSFB5RHM1OD9aXzQwSHd0JVg3ek5yMXkybDVITm05SUdaam1wKzNyM0dzLW1PVloxcjRHbHd6P3BySHotNUNSSlR+W3wza1dnNU89RGpYQ213Z0t+S3RMRGxaVWhIbFN6UWxBWEdpMXdFTGldYURCfG9VVkwzWlRbS104Qm00a0ouazgsNzZfbTBMSXpYci8vZi58YWVQVmxdK3lDPzhUNl8wMjRhXVtHcHlbOGx+SFtaVV1rTVt6NV0uNUFRRms='}]);
_stq.push([ 'clickTrackerInit', '19081046', '6294' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
